Benzinpumpendefekt Modell 2005 -

  • Guten Morgen @ ,


    die Benzinpumpe vom SJ09 ist identisch mit der SJ06 ,


    =pom= ist jedoch nicht mehr mit einer Farbe (blau oder braun-rot)


    markiert (also neutral) . In Italien wurden schon einige SJ09er auf


    dem SJ06er montiert (man sagt : Produkt 100% Yamaha) :rolleyes: .


    Gruss


    Georges

  • Hallo zusammen ,nun hat es meinen 2010 Max auch erwischt ....am Lago di Tenno,oberhalb vom Gardasee


    ging nix mehr .....ne Stunde gewartet ...dann war der Spuk vorbei ...eigenartig,war dort nicht heiss,max. 25Grad.


    Garantie vor 4 wochen abgelaufen.... Kmstand 7000....


    Werde mich schlau machen wie es weiter geht..und berichten ...


    LG aus dem wilden Süden

  • Bist wahrscheinlich vorher gefahren , die Motorabwärme erwärmt das Benzin ebenfalls.
    Bei meinem 08er trat der Fehler nach drei Jahren und 30t km auf , bekam eine neue Pumpe auf Kulanz.
    Das wir auch bei dir so laufen..
    gruss

  • Bist wahrscheinlich vorher gefahren , die Motorabwärme erwärmt das Benzin ebenfalls.
    Bei meinem 08er trat der Fehler nach drei Jahren und 30t km auf , bekam eine neue Pumpe auf Kulanz.
    Das wir auch bei dir so laufen..
    gruss

    ...lass mich überraschen ! Heute mit dem freundlichen felefoniert...ist nicht begeistert ,da Fahrzeug nicht bei ihm gekauft....


    schau mir mal....weiss jemand den angesetzten Zeitaufwand zum Wechseln der Pumpe ?


    hoffe es gibt ne modifizierte ....sonst ist das Prob ja nur ne Frage der Zeit....


    LG

  • Laut Lippmann wird eine dreiviertelstunde angesetzt !!
    Das ist zu wenig , der verdienst zu gering , drum hat er keine Lust.


    Aber egal , du wirst ihn unter Druck setzen mit dem Verweis auf diesen Thread und auf Yamaha Deutschland ...


    Zunächst muss der Händler ja einen Kulanzantrag bei Yamaha stellen.

  • Laut Lippmann wird eine dreiviertelstunde angesetzt !!
    Das ist zu wenig , der verdienst zu gering , drum hat er keine Lust.


    Aber egal , du wirst ihn unter Druck setzen mit dem Verweis auf diesen Thread und auf Yamaha Deutschland ...


    Zunächst muss der Händler ja einen Kulanzantrag bei Yamaha stellen.

    Hallöchen zusammen !


    So, jetzt wurde die Pumpe auf Kulanz getauscht....ca. 2 Stunden Arbeitszeit ! Laut Werkstatt, ein überarbeitetes Modell
    verbaut! Ich warte mal ab bis es wieder heiss wird ob jetzt wirklich Ruhe ist....
    Laut Motocorner GP ..." Benzinpumpenprobleme bei Suzuki ein noch viel grösseres Problem .....riessen Rückrufaktion !


    ...wie gut dass wir Yamaha fahren ....


    Bis denne


    Grüsse aus dem wilden Süden !


    PS: Der Mechaniker hatte ne riessen Freude bei der Probefahrt dank der Costa ,bzw. des soundoptimierten Pots....THX an Georoller!!!!!

  • ich trau mich ja gar nichts zu sagen :New_shy: , bei ist immer noch die erste drin kmstand 73000 vielleicht sollte man die pumpe mal bei yamaha in neuss ausbauen lassen um sie nachzubauen ,


    gruß uli

  • Hallo Kollegen,



    mein Tmax 2005 i(mit ca. 27.500 km) ist gestern morgen beim Kaltstart aus der Garage heraus nicht mehr angelaufen. Zündung, Batterie und summendendes Geräusch beim Schlüsseldrehen - alles normal. Am Vorabend startete er für eine Kurzstrecke problemlos. Habe dann gestern ein paar Stunden gewartet und wieder versucht zu starten, dann lief er wieder (mit etwas Dreh am Gasgriff beim 2. Startversuch). Seitdem wieder ohne Probleme ein paar Mal gestartet und und ca. 40 km gefahren.



    Könnte das auch an der Benzinpumpe liegen ? Motor war jedoch kalt und beim Zündschlüssel drehen war das summende Geräusch der Benzinpumpe bei mehreren Startversuchen immer hörbar ! Fahrzeug stand in der Nacht auf dem Seitenständer in der Garage und der Tank noch ca. 1/3 voll. Kann es evtl. am Benzin oder an einer Verschmutzung im Benzinfilter bei der Pumpe (müsste es doch einen geben - habe noch nicht nachgeschaut) gelegen haben (ich tanke kein E10, sondern immer Super) ? Zündkerzen angeschaut, sind rehbraun.....



    Grüße - Günter

  • Benzinpumpe würde ich ausschließen.
    mit etwas Dreh am Gasgriff.....


    So mache ich das schon seit Jahren und es gab noch nie ein Problem mit dem Anspringen.

    Tmax,the most intelligent kind of motorbiking. :daumenhoch:


    Ein Leben ohne Tmax ist möglich,aber fast sinnlos.


    Ach,nochwas: Frauen können manchmal auch Spaß machen.

  • Bei meinem Majesty Baujahr 05 habe ich ähnliche Symptome wie hier zu lesen ist:


    ab und zu - ist noch verhältnismäßig selten - geht er einfach aus, immer bei langsamfahren so oberhalb Schritttempo. Manchmal gleich nach dem Start oder aber auch wenn er ordentlich warm ist. Zwei mal kam dazu, daß im Stand an der Ampel der Drehzahlmesser rauf und runter schnellte, begleitet von Summen. Nach dem Anfahren wars dann weg. Ich habe den Roller erst 3 Monate, Km Stand inzwischen 24000, tanke nur SuperPlus - er fährt sonst bestens.


    Kündigt sich da etwa dieses Benzinpumpenproblem an?
    Viele Grüße

  • Wenn die Benzinpumpe nach dem Umdrehen des Schlüssels schnurt wie ein Kätzchen, würd ich sie ausschließen. Bei Langsamfahrt ausgehen könnte auf eine falsche Vergasereinstellung hinweisen. Ich glaub aber eher, das deine Kupplung durchrutscht, Das erklärt auch das Auf-und Abschnellen des Drehzahlmessers im Stand. Wenn du dann zuwenig Gas gibst, stirbt dir der Motor ab.


    Viel Erfolg beim Fehlerfinden :thumbup:

    Wenn der Einzelne sich nicht bewegt, wie soll es dann die Masse.....?

  • Hallo Gemeinde
    auch mich hats erwischt...Benzinpumpe ist im Eimer beim 2010er Max mit 12000Km, musste 2 Stunden warten bis er sich wieder Starten lies,hatte gleich ne neue bestellt die in 2 Tagen beim Freundlichen abholbereit war...306 Euros ;;( ...Einbau dauerte ca.3,5 Stunden..i hob glaubt i kriag Junge bei der Arbeit...aber jetzt schnurrt er wieder :D
    Grüsse ausn Ösiland vom Fredl

  • Guten Abend @ ,
    gestern Abend hat 10Km von zu Hause entfernt die Benzin-Pumpe meines Mäxle
    (die Zweite) ihren Geist aufgegeben (die Erste mit 54000Km und nun
    die Zweite mit 90000Km) .
    Morgen werde ich mit dem Importeur und Verantwortlichen (Garantie-Abteilung)
    telefonieren und hoffe dass die Pumpe auf Kulanz ersetzt wird , lass dann von mir hören ,
    Grüsse aus dem Süden ,
    Georges

  • hi Georges,
    konntest du den tmax dann später nochmal starten oder geht dann gar nix mehr? Yamaha sieht das Problem wohl dadurch beseitigt die defekten Benzinpumpen gegen eine baugleiche auszutauschen welche dann dassselbe Risiko birgt.
    bin am überlegen ob ich nicht einfach eine zweite Benzinpumpe parallel verbaue welche beim Ausfall der einen dann mittels Schalter aktiviert werden kann. Oder gleich die "originale" gegen eine leistungsgleiche Benzinpumpe von einem andern Modell in Eigenregie verbauen. Garantie habe ich auch - aber was hilft die mir wenn ich erstmal in der Pampa stehe.
    Felix ;)

  • Werd Dir erst mal klar, wie die Pumpe eingebaut ist und wie es mechanisch möglich sein soll eine zweite parallel zu installieren - absoluter Schwachsinn ...
    Weiters wurde schon im Archiv sog. "kurzfristige" Abhilfe beschrieben.
    Auch andere Modelle und Hersteller sind von solchen Schäden betroffen - auch im Kfz-Bereich . Selbst neue Austausch Benzinpumpen von Yamaha funktionierten nur knapp 10.000 km .

  • Felix, könnt ihr einfach mal eure persönlichen Einstellungen aus technischen Threads draußen halten? Das gilt natürlich für alle!!
    Wir haben hier ein Plauderforum, wo man gut Luft ablassen kann, ohne beleidigend zu werden.


    Die Nichttechnischen Antworten werden in 24 Std gelöscht!!
    Wer sein geistiges Eigentum noch retten will, kann es ja rauskopieren! :rolleyes:

    Wenn der Einzelne sich nicht bewegt, wie soll es dann die Masse.....?

  • Schwachsinn ist was anderes ! Also Kollege :puter-knueppel:


    Du kennst Dich doch technisch besser aus als ich - wie um Himmels willen kann man an dem gegebenen scooter eine zweite Benzinpumpe in den Tank einbauen ??
    (ohne Überlegung zur Sicherheit einen Tank mit einem 2. Zugang zu versehen ?)


    das war ja die Voraussetzung für die Aussage:
    "Werd Dir erst mal klar, wie die Pumpe eingebaut ist und wie es mechanisch möglich sein soll eine zweite parallel zu installieren"

  • murek
    du hast wohl recht. die Idee eine Pumpe innen parallel arbeiten zu lassen wird wohl daran scheitern das es einfach nicht lohnt solch Aufwand zu betreiben der u.U. nötig wäre um so ein Vorhaben umzusetzen.(ich hatte nicht vor ein Loch in den Tank zu schneiden - dachte mehr daran eine zweite Pumpe dort anzubringen wo die originale arbeitet und sie dann mitnander zu verbinden)
    http://www.motomaniarc.com/kat…-ABS-RXMAX-125-250-450518


    Felix ;)

    Servus Felix

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von Tuner ()

  • murek
    du hast wohl recht. die Idee eine Pumpe innen parallel arbeiten zu lassen wird wohl daran scheitern das es einfach nicht lohnt solch Aufwand zu betreiben der u.U. nötig wäre um so ein Vorhaben umzusetzen.(ich hatte nicht vor ein Loch in den Tank zu schneiden - dachte mehr daran eine zweite Pumpe dort anzubringen wo die originale arbeitet und sie dann mitnander zu verbinden)
    http://www.motomaniarc.com/kat…-ABS-RXMAX-125-250-450518


    Felix ;)


    LIes halt mal im Archiv und schau die Fotos an .- besseren Service kenn ich nicht, da ist doch ein foto der pumpe von shiwa und entscheid dich dann ober von dir gefundene Ersatz passt
    Benzinpumpendefekt Modell 2005 -

  • und wenn man wechselt, dann doch auch das Plastikgeschlampe mit Ventilen und Rücklauf und Dichtung an der Verschraubung und nicht nur das Motörchen
    gerade Du der Alleses am Liebsten doppelt abgesichert und einbaut wird dann wieder Sparfuchs
    Bei Yamaha bekommst das ganze Teil und nicht nur das Motörchen
    und einer der besten Schrauber im Forum ist auch GEORGES, der kennt sich da so wie so besstens aus ...und braucht den ganzen tabarnac net

  • das komplette Teil kostet aber auch ca. 10 mal so viel als nur das "Motörchen". wäre auch gern bereit den Preis dafür zu bezahlen wenn man dann nicht mit einem erneuten Ausfall rechnen müsste (selbst wenn das Teil auf Kulanz gewechselt wird ist es mehr als ärgerlich wenn das Teil stehenbleibt)
    vergleicht man die Pumpen (Skizze bei easyparts) vom 500 und 530er fällt mir kaum eine Änderung auf. (ausser preislich) - inwiefern wurde wenn-ja modifiziert?
    so lang man nach der "Abkühlungsphase" gute Chancen hat wieder starten zu können wird erstmal gefahren - schrauben kann warten ...
    Felix ;)

  • Statt einen zusätzlichen Link..........


    In den richtigen Beitrag verschoben :thumbup:



    Gruss Promise


    P.S. Danke den Helfenden Mac Erik und majy :thumbup:

  • Hallo, Gruß erstmal an alle.



    Ja ich hab auch lange nicht mehr im Forum gelesen/geschrieben, was sicher darauf zurückzuführen ist, dass ich (wie man gleich im folgenden nachvollziehen kann) nicht wirklich viel zum fahren gekommen bin.



    Ich bin heute bei KM 8080 mit meinem 2007 er Max ca 60 KM von zu Hause hängen geblieben, nachdem ich zu einer kurzen Pinkelpause anhielt. Als ich 10 Min später weiter wollte, ging nichts mehr bei meinem Mäxli. Da ich das Benzinpumpenproblem genau vor zwei Jahren schon einmal hatte, und die Pumpe im April 2011 bei KM 5155 auf Kulanz (nur Material) getauscht wurde, wusste ich sofort bescheid.


    Damals war die Garantie meines Max genau einen Monat abgelaufen, und der Freundliche meinte, das bekäme er nicht mehr auf Kulanz hin. Nur wegen meines erheblichen Argumentationsnachdrucks ging es dann doch. Allerdings nur Material, was ich bei der Laufleistung von 5155 und des Garantieablaufs von gerade mal einem (!) Monat nicht wirklich kulant finde. Schließlich handelt es sich bei dem Max um den teuersten aller Roller.



    Zurück zu heute:


    Schlüssel nach Ppause rumgedreht, und kein surren der BP, somit wusste ich gleich was los ist.


    Als ich das Problem 2011 hatte, hatte der Max -Professor- Shiwa mich beim sofort aufgenommenen Telefonat in zutreffender Weise auf das BP Problem hingewiesen.


    Nun bleibe ich heute nach nicht einmal 3000 KM seit dem BP Wechsel schon wieder stehen. Und ich muss euch echt bewundern für eure Geduld. Ich hab mich heute tierisch aufgeregt, da ja wohl offensichtlich ist, dass mir wiederum eine der defektanfälligen Pumpen eingebaut wurde. Ich finde das ist eine mörder- Unverschämtheit. Nicht das nur mein ganzer Tag versaut war, (ich hatte drei Stunden in der Hoffnung gewartet, dass der Max nach abkühlen wieder anspringt. Die BP Sicherung hatte ich durchgemessen, die ist OK). -Nein es musste auch ein Freund von mir seinen wohlverdienten Sonntagnachmittag opfern, um mich abzuholen.


    Max steht jetzt erst mal in 60 KM Entfernung im Freien, und ich kann morgen erst mal den Rücktransport organisieren, und mir das Gelaber des Freundlichen anhören, das das jetzt wohl wirklich nichts mehr wird, die BP nochmals auf Kulanz zu tauschen.


    DAS FINDE ICH ALLES ANDERE ALS LUSTIG. ;;( ;;(


    Hinzu kommt, dass wohl bei jeder zukünftigen Ausfahrt die Angst wieder liegen zu bleiben mitfährt. Am besten fahre ich in Zukunft nur Runden um den Block, da kann ich die Mühle dann heimschieben....


    Ich beneide euch im eure Geduld, echt. Für mich grenzt das an Betrug, wenn ich ein bekanntermaßen defektanfälliges Teil verbaut bekomme. Letztlich liegt es, für Yamaha erkennbar auf der Hand, dass einem von einem Defekt betroffenen jeweils Aufwendungen für heimkommen und Rückholung des Fzg. entstehen, die proportional mit der Entfernung zum Heimatort steigen, was man wohl billigend in Kauf nimmt.



    @ Shiwa: Hallo alter Schwede, ich hoffe es geht dir und Miezchen gut !? Grüße! +


    Bis bald mal vllt.

  • Empfehlung: mit z.B. einer Plus Mitgliedschaft beim ADAC kannst Du Deinen scooter im Schadensfalle kostenlos abholen und zur Werkstatt bringen lassen.
    Weiterhin solltest Du zur Kenntnis nehmen, dass auch andere Zweiräder spez. mit Benzinpumpendefekt liegen bleiben, das ist nicht nur beim TMax so ! Und für alle Unwägbarkeiten bei Pannen - auch im Kfz-Bereich gibts keinen Wertausgleich.

  • Billy
    tröste dich. bist nicht der einzige der liegengeblieben ist. war heut einkaufen - wollt nach ca. 20 Minuten wieder fahren. nix ging mehr. kein surren. tot. eine halbe Stunde gewartet. geschüttelt, ein paarmal auf den Hauptständer rauf und runter - und auf einmal war das surren wieder da - konnte starten. mein Händler hüllt sich in Schweigen - angeblich sind noch nie Probleme augetreten - war ja klar.
    der Tipp mit dem Schutzbrief ist gut - wenn man heutzutage nicht fähig ist eine funktionierende Benzimpumpe zu bauen bekommt wenigstens der Pannendienst auf diesen Weise neue Mitglieder ... :D
    bleibt nur noch abzuwarten wann auch der neueste Typ tmax liegenbleibt - hoffentlich haben alle die zum Treffen fahren auch dran gedacht einen Schutzbrief abzuschliessen.
    Felix ;)

  • Kauft euch am besten 2001er Modell,da habt ihr Ruhe und die Pumpe liegt aussen..... :D
    Früher war alles besser :thumbup: :D

    Bin so wie ich bin und verstelle mich nicht!:Congra:

  • Guten Abend @ ,
    habe Heute die neue Benzin-Pumpe 59C-13907-00 (2012) eingebaut .
    (40min. , auf Garantie & eine Gutschrift von Yamaha für die Arbeit) .
    Mäxle surrt wieder :thumbup: .
    schöne Grüsse aus dem Süden ,
    Georges

  • hi Georges,
    gabs rein optisch Unterschiede?, wie oftmals beschrieben waren die "modifizierten" ja auch vom Geräusch lauter.
    Gruss Felix

    Servus Felix

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Tuner ()