Techmax Sitzheizung geht nicht mehr aus

  • habe jetzt mein Techmax vom Händler abgeholt, da ja dieses Geräusch immer noch besteht und der Händler das Problem nicht lösen kann, kümmert sich jetzt ein Yamaha Techniker darum (dieser wird von Yamaha geschickt)


    Der Yamaha stand ca vier Tage dort und als ich ihn abgeholt habe ging er nicht mehr an, da die Batterie alle war. Sie wurde dann geladen und beim Rückweg ist mir aufgefallen, dass die Motorkontrolleuchte an war und die Sitzheizung extrem heiß war und man sie nicht mehr ausschalten konnte, selbst ohne Zündung geht die Heizung nicht mehr aus, selbst nach 4-5 Stunden nicht:thumbsup: bin so genervt, dass ich den Techmax jetzt verkaufe und mir erstmal überlegen muss, was jetzt als nächstes kommt. Werde es auch dem Händler sagen, dass er ihn behalten kann, ich habe kein Bock mehr drauf:X(:X( einfach nur mies

  • Oh echt Scheiße, da kann ich dich verstehen. Vielleicht gibt es eine Lösung von deinem vertrauten.

    Fahre nie Schneller, Als dein Schutzengel Fliegen kann. :engel:

  • hab den Fehler gefunden, bei dem Kabel was hinten in den Sitz geht, läuft Wasser (Regen, Wäsche) hinten rein, da der Winkel leicht negativ ist und es kommt Wasser in den Sitz.

    Dann läuft Wasser auf das "Power" <relay, also es tropft von oben drauf. Ich habe jetzt das Power Relay entfernt und siehe da, Motorkontrollleuchte aus und die Batterie ist nicht mehr leer. Was ein Scheiss, nicht gut konstruiert.


    Beim öffnen der Sitzbank nach einem regen, tropft Wasser hinten raus, da wo das kabel herauskommt.

  • Komisch. Ich habe mit meinem ersten Techi 25'000km gemacht - auch im Vollregen. Mit dem neuen auch bereits wieder 3000. Etliche Male gewaschen. - von Hand und mit Hochdruckreiniger in der Waschbox und nie etwas in der Art erlebt.

  • Swiss ich mache Fotos und dann verstehst du es vielleicht etwas besser. Es ist definitiv schlecht gelöst, dass sieht man aber erst auf den Fotos. Von den sechs Relais ist genau das eine unter dem Ablauf komplett korrodiert.