Motorstörungsanzeige

  • Moin aus Hamburg. Bin gestern von einer 5000 km Tour aus Frankreich und der Schweiz zurückgekommen. Die letzten paar hundert Km fing diese Anzeige an zu leuchten. Motor läuft total normal. Ist evtl. Nur die Anzeige gestört?

  • Fehlerspeicher auslesen lassen.In meinem Fall war es die Lambdasonde.

    Hatte ich aber selbst zerstört.

    Tmax,the most intelligent kind of motorbiking. :daumenhoch:


    Ein Leben ohne Tmax ist möglich,aber fast sinnlos.


    Ach,nochwas: Frauen können manchmal auch Spaß machen.

  • Ich weiss nicht ob es bei der der 2018 auch noch so geht, hab mal eine Anleitung für das Auslesen des Bordcomputers geschrieben


    LG M.

    Traue keinem Fahrzeuglenker der blinkt, und schon gar keinem der nicht blinkt! Ein Fahrschulauto das mit den Scheibenwischern wedelt wird sicher gleich abbiegen!

  • Stimmt (zum Glück) nicht.


    Du brauchst:

    - Bluetooth-Adapter (ca. 10-15 Euro)

    - Adapter vom Yamaha-Adapter auf OBD2 (ca. 25 Euro in ebay). Stecker geht ziemlich schwer drauf. Habe den Dichtgummi rausgenommen. Dann ging es. Vorsicht: Die Pins verbiegen gerne. Habe den Plus-Strom vom Anschluss zudem von Dauerstrom auf Batteriestrom gelegt. Dann kann der Bluetooth-Adapter immer drauf bleiben. Ansonsten saugt es die Batterie leer. In der Nähe vom dem Anschluss befindet sich noch ein 3-pooliger Stecker, von dem Du den Strom abzwacken kannst. Hatte schon mal ein Foto gepostet.

    - Die App "Torque" (um die 5 Euro)

    - Ein Kabel von ODB2 auf USB sowie von USB auf den Anschluss Deines Handys.


    Den Fehlercode kannst Du aus Torque entnehmen. Die Beschreibung in Tourqe kannst Du knicken, aber aus dem Handbuch entnehmen.

    Hatte bereits Gelegenheit es zu testen (siehe Anlagen).


    Bin guter Hoffnung, dass nur der Sensor verdreckt ist. Bin mit dem Roller einige Mal über einen ziemlich staubigen Feldweg gefahren.


    Hatte auch bereits 2x vergessen, die Zündung auszuschalten.

    Da hatte es mir dann den Fehlerspeicher zugemüllt. Hatte sie dann gelöscht. Sind bislang nicht mehr aufgetaucht.


    Habe mir zudem ein Cockpit mit einigen Anzeigen erstellt. Insbesondere finde ich es gut, einen Tacho zu haben, der auch genau geht.

  • Muss mich korrigieren.Kabel von ODB2 auf USB sowie von USB auf den Anschluss des Handy braucht man natürlich nicht. Man hat ja Bluetooth. Habe das gedanklich verwechselt mit meiner Rocket. Da kann man mittels einer anderen Software (Tuneecu) u.a. andere Files drauf spielen. Das geht aus Sicherheitsgründen nur per Kabel.

  • Habe heute meine nagelneue TMAX DX abgeholt, die knapp 1 km am Tacho hatte. Nach ca. 100 km am Heimweg leuchtete die Motorstörungsanzeige auf und ging auch die weiteren 100 km nicht mehr aus. Irgendwie finde ich das nicht so toll....
    Offensichtlich darf ich jetzt morgen den Fehler-Code auslesen lassen, damit ich weiss, ob ich so überhaupt weiterfahren darf bzw. soll.
    Fängt nicht wirklich gut an....

  • in den meisten Fällen ist wohl die Lambdasonde ursächlich für das aufleuchten der MKL - da du aber eine nagelneue tmax hast würde ich selber nicht dran rumschrauben bzw. auf Fehlersuche gehen. ärgerlich, hoff es wird schnell behoben.

  • Habe heute meine nagelneue TMAX DX abgeholt, die knapp 1 km am Tacho hatte. Nach ca. 100 km am Heimweg leuchtete die Motorstörungsanzeige auf und ging auch die weiteren 100 km nicht mehr aus. Irgendwie finde ich das nicht so toll....
    Offensichtlich darf ich jetzt morgen den Fehler-Code auslesen lassen, damit ich weiss, ob ich so überhaupt weiterfahren darf bzw. soll.
    Fängt nicht wirklich gut an....

    händler anrufen und abholen lassen, dazu gibt es die garantie und die möglichkeit zu wandeln. dazu hat der händler 2 mal die möglichkeit den fehler abzustellen. ich hatte mal 2 africa twins die bei dem losfahren vom hof beim händler beide gemuckt haben, fehler konnte nicht beseitigt werden und somit gingen die mschinen zurück.

    -----------------------



    Grüsse aus dem Weiltal



    Horst

  • OK, danke erstmals für die Tipps.
    Ich habe jetzt einmal meinen Händler mit dem Problem konfrontiert und warte nun auf seinen Lösungsvorschlag.
    Dummerweise bin ich in einer totalen Service-Wüste von Yamaha zu Hause, d.h. die nächste offizielle Service-Werkstatt (für Garantiefälle wohl unbedingt erforderlich) ist fast 100 km entfernt und der Händler, bei dem ich meine DX noch aufgetrieben habe, über 200 km. Irgendwie habe ich daher keine Lust, zu meinem Händler zu pilgern.
    Werde die Lösung hier posten, wenn alles erledigt ist.

    Hoffentlich bewahrheitet sich meine Befürchtung nicht, dass einem das beste Motorrad nichts nützt, wenn keinerlei Service in greifbarer nähe vorhanden ist. Das waren tatsächlich meine Bedenken, bevor ich mich für Yamaha entschieden habe. Wenn nur die Alternativen nicht so schlecht gewesen wären....


    lg, Thomas

  • Also die Service-Werkstatt, bei der ich über Vermittlung meines Händlers heute war, konnte auch keine schlüssige Erklärung für den Fehler abgeben.
    Der Fehler ist jedenfalls behoben (gelöscht) und kam auch nicht wieder. Gekostet hat es nichts (Garantie).
    Ich hoffe, dass das der erste und letzte Fehler war. ;)

    lg, Thomas

  • Hallo,bei mir ging die MIL Lampe an als die Batterie letzten Winter ziemlich entladen war.

    (vergessen an Bat Wächter zu hängen) und dann nochmal als ich mir eine Ladesteckdose

    im Sitzfach eingebaut habe und dazu die Bat abgeklemmt hatte.Weil ich keine Lust hatte jedes mal zum Yam Händler

    zu fahren,hab ich mir einen Adapter gebaut der in die Diagnose-Buchse vom Max passt und am anderen Ende

    einen OBD2 Anschluss hat,damit kann man den Max mit jedem preiwerten OBD2 Gerät (20-30€ ebay) auslesen.

    MfG Helmut

    aus Oberhausen